audible alarm setting off - Ford Explorer Forum - Forums for Ford Explorer Enthusiasts
Ford Explorer Forum - Forums for Ford Explorer Enthusiasts


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-28-2017, 11:12 AM   #1
rbrewer
Junior Member
 
Join Date: Jun 2017
Posts: 1
audible alarm setting off

I have a 2003 exp limited, my alarm has starting going off during the night for no reason. anyone have this problem?

rbrewer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-29-2017, 05:26 AM   #2
J_C
Senior Member
 
Join Date: Apr 2016
Posts: 494
The one on my '98 goes off at night but for a reason, that reason being that things in my pocket poke the buttons on accident.

It could be that the switch on yours has a degraded metal switch contact membrane in it and doesn't really need a full press to activate, can just wiggle loose inside and activate. I mean that I don't remember which type of switches they have. Little metal box type discrete switches on the circuit board may do this, while the type of switches that are instead just a pattern of carbon traces direct on the circuit board and rubber buttons with carbon on the back of them to conduct, won't fail like that.

One thing you might try is just taking the battery out of the remote. It can't very well set it off on accident if there's no battery power, but if it doesn't go off very often, that could be a long, inconvenient wait to see of the problem is gone.

Is it possible you have a more advanced system than the older generation and it's going off because some meth addict really is trying to break into it? Just seems odd that it's (always?) at night, unless your nightly habits just happen to place you in a room within closer range of it so accidental keypresses make it go off only when you're that much closer in distance.
__________________
Please post your vehicle year/model/engine/(n)WD in help topics.

'98 Explorer XLT 4L SOHC 4WD
'14 Explorer XLT 3.5L NA AWD
J_C is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
EATC doesnt remember setting xnewengx76 2nd Generation Explorers | 1995-2001 9 02-24-2008 06:30 AM
Setting Head Unit 2002XLT Audio / Video / Security 10 07-20-2007 07:16 AM
Firefox setting Off Topic 0 12-31-1969 07:00 PM
Alarm? Audio / Video / Security 0 12-31-1969 07:00 PM
record setting rob Off Topic 0 12-31-1969 07:00 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 11:42 PM.


ExplorerTalk.com is in no way associated with or endorsed by Ford Motor Company.

 

Content Relevant URLs by vBSEO 3.6.0