Ford Explorer Forum - Forums for Ford Explorer Enthusiasts  

Go Back   Ford Explorer Forum - Forums for Ford Explorer Enthusiasts > ExplorerX Generations > 1st Generation Explorers

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 05-06-2013, 10:03 AM   #1
myexplorer
Junior Member
 
Join Date: May 2013
Posts: 6
myexplorer is on a distinguished road
my Explorer Trans

I have 94 ford Explorer XLT rear wheel drive my trans was shiffting great but last week i notice when is cold trans dosent shift from one to two, but when the truck get warm trans shift great even i stop couple hourse and i drive again shifting great only when is cold i mean in the morinng or even at night if the truck sits 5 ,6 hourse and i come to drive dosent shift from one to two i keep drive little till start shifting ok. after that i check trans oil was ok but i change trans the filter and oil but still is same problem i hope some one knows exactly what going one.
thankyou

DONT WORRY i FIND THE PROBLEM AND I FIXIT MY SELF
__________________

__________________
myexplorer is offline   Reply With Quote
Old 05-07-2013, 09:12 AM   #2
Stillaford
Site Team
 
Stillaford's Avatar
 
Join Date: Apr 2005
Location: Arizona
Posts: 4,654
Stillaford is an unknown quantity at this point
Possible sticking solenoid. Replace and confirm shifting is corrected.
__________________

__________________
"Artists who seek perfection in everything are those who cannot attain it in anything."

- Eugene Delacroix (1798 - 1863)
Stillaford is offline   Reply With Quote
Old 05-09-2013, 09:57 AM   #3
myexplorer
Junior Member
 
Join Date: May 2013
Posts: 6
myexplorer is on a distinguished road
which solenoid? please explain please?
__________________
myexplorer is offline   Reply With Quote
Old 05-09-2013, 10:00 AM   #4
Stillaford
Site Team
 
Stillaford's Avatar
 
Join Date: Apr 2005
Location: Arizona
Posts: 4,654
Stillaford is an unknown quantity at this point
Are there any codes present?
__________________
"Artists who seek perfection in everything are those who cannot attain it in anything."

- Eugene Delacroix (1798 - 1863)
Stillaford is offline   Reply With Quote
Old 05-13-2013, 08:32 AM   #5
myexplorer
Junior Member
 
Join Date: May 2013
Posts: 6
myexplorer is on a distinguished road
NO No any codes no service engine light on do i have to put scanner to check the code even the light is not ON? because I didnt check with the scanner . i even add Gear Lube special for Trans accordnig trans specialist but still the same
__________________
myexplorer is offline   Reply With Quote
Old 05-20-2013, 06:36 AM   #6
myexplorer
Junior Member
 
Join Date: May 2013
Posts: 6
myexplorer is on a distinguished road
dont worry I find the problem and i fixit
__________________
myexplorer is offline   Reply With Quote
Old 05-20-2013, 12:53 PM   #7
IAmTodd
Site Team
 
IAmTodd's Avatar
 
Join Date: Oct 2004
Location: Johnstown, PA
Posts: 4,170
IAmTodd is on a distinguished road
Matt, it's a vacuum operated trans, the only electronic bits are the torque converter lockup solenoid and the OD lockup solenoid.

Betting it was the vacuum modulator (I think that's what it's called)?
__________________
1994 Explorer XLT | M5R1 swap | 2" Lift | 32" ProComp Mud Terrains

2006 Saab 9-3 Aero | 2.8 Full pressure turbo | 6MT | 280whp/325wtq
IAmTodd is offline   Reply With Quote
Old 05-21-2013, 09:29 AM   #8
Stillaford
Site Team
 
Stillaford's Avatar
 
Join Date: Apr 2005
Location: Arizona
Posts: 4,654
Stillaford is an unknown quantity at this point
That makes sense, since it's a first gen. I don't have any experience with them so I was going off what I know about the 4r55e.
__________________
"Artists who seek perfection in everything are those who cannot attain it in anything."

- Eugene Delacroix (1798 - 1863)
Stillaford is offline   Reply With Quote
Old 05-25-2013, 08:41 AM   #9
myexplorer
Junior Member
 
Join Date: May 2013
Posts: 6
myexplorer is on a distinguished road
No no is not the vacuum modulator i find the problem and i fixit my self .

Thankyou anyhow
__________________

__________________
myexplorer is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
help, in DEEP (TRANS) acw2774 2nd Generation Explorers 0 10-05-2011 06:07 PM
ASC Trans-Am Stillaford Off Topic 3 06-10-2009 05:35 PM
Swapping out my Trans XFactor 2nd Generation Explorers 16 02-01-2009 02:23 PM
interchangeable trans? LOWPROEXPLORER 2nd Generation Explorers 11 06-12-2006 08:18 PM
99 Windstar trans went out Off Topic 0 01-01-1970 12:00 AM


All times are GMT -6. The time now is 11:55 AM.



Content Relevant URLs by vBSEO 3.6.0