Ford Explorer Forum - Forums for Ford Explorer Enthusiasts  

Go Back   Ford Explorer Forum - Forums for Ford Explorer Enthusiasts > ExplorerX Generations > 1st Generation Explorers

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old 05-23-2011, 09:40 PM   #1
ramon6682
Junior Member
 
Join Date: May 2011
Posts: 5
ramon6682 is on a distinguished road
Transmission wont shift into drive

I have a problem with my transmission in my 1993 ford explorer. About a month a go i was revving it up in park and it slammed into drive, kinda. The shifter didnt move. So for a couple weeks park, and neutral were drive gears as well as 1st thru overdrive. My reverse didnt work. I was driving in park one day by accident and there was a loud clank and park would no longer drive. My drive gears still worked and my reverse started working again. Slowly over the last couple weeks its been harder for it to shift into drive. The gear shifter works fine, but the trans would not want to shift. I have had to rev it up to anywhere from 3 to 5000 rpm to get it to shift in. It finally quit shifting into drive all together. my reverse still works but not drive. Also park will not hold the truck. I have to use the parking brake. Please help. Thank you.
__________________

__________________
ramon6682 is offline   Reply With Quote
Old 05-24-2011, 09:43 AM   #2
Stillaford
Site Team
 
Stillaford's Avatar
 
Join Date: Apr 2005
Location: Arizona
Posts: 4,605
Stillaford is an unknown quantity at this point
How many miles are on it? Sorry but sounds like it might be time for a new one...
__________________

__________________
"Artists who seek perfection in everything are those who cannot attain it in anything."

- Eugene Delacroix (1798 - 1863)
Stillaford is offline   Reply With Quote
Old 05-24-2011, 01:32 PM   #3
ramon6682
Junior Member
 
Join Date: May 2011
Posts: 5
ramon6682 is on a distinguished road
it has 100508
__________________
ramon6682 is offline   Reply With Quote
Old 05-25-2011, 09:31 AM   #4
Stillaford
Site Team
 
Stillaford's Avatar
 
Join Date: Apr 2005
Location: Arizona
Posts: 4,605
Stillaford is an unknown quantity at this point
Then I doubt it's ever been rebuilt and sounds to me like limping it around has caused whatever was going on to get worse. If you're tight on $$$ try to find a used tranny but with a '93 I guess you have to ask yourself if it's even worth dumping money into. If you have to bring it somewhere you could easily spend the value of the truck just on a new tranny.
__________________
"Artists who seek perfection in everything are those who cannot attain it in anything."

- Eugene Delacroix (1798 - 1863)
Stillaford is offline   Reply With Quote
Old 05-25-2011, 05:17 PM   #5
CDW6212R
Senior Member
 
Join Date: Feb 2004
Location: Knoxville, TN
Posts: 11,919
CDW6212R is an unknown quantity at this point
Ditto, I have a spare 93 trans with 112,622 miles on it, and a 91 Explorer which needs a front seal. With the age these trucks typically need more work than they are worth. So do judge the value against the repair costs.
__________________
Don

98 Mountaineer 18's Zexel-Torsen diff, suspension work,12.75" x 1.25" rotors etc., 347 4WD soon.
Be American, Buy American(MANUFACTURER)
CDW6212R is offline   Reply With Quote
Old 05-27-2011, 02:23 PM   #6
99ExplorerSport
Senior Member
 
99ExplorerSport's Avatar
 
Join Date: May 2011
Location: San Marcos, TX
Posts: 151
99ExplorerSport is on a distinguished road
Send a message via AIM to 99ExplorerSport
My 4runner did something similar to me. It actually ended up being my alternator causing the problems oddly enough. Glad I didn't need to swap it out, but if I had, I would have made her a 5-speed.

Stillaford, CDW - its definitely worth a new tranny!
__________________
1999 Explorer Sport V6 - 33" BFG - 2" Lift Gone, but not forgotten.
1990 Toyota 4Runner SR5 V6 - 31" Pirelli - 2" Lift - 4x4 - Daily Driver
1997 Honda Accord SE I4 - Lowered - Cold Air Intake - After Market Pulleys - Flowmaster Exhaust FOR SALE
99ExplorerSport is offline   Reply With Quote
Old 05-28-2011, 04:33 PM   #7
ramon6682
Junior Member
 
Join Date: May 2011
Posts: 5
ramon6682 is on a distinguished road
how did te alternator cause the problem
__________________
ramon6682 is offline   Reply With Quote
Old 05-28-2011, 04:34 PM   #8
ramon6682
Junior Member
 
Join Date: May 2011
Posts: 5
ramon6682 is on a distinguished road
Quote:
Originally Posted by CDW6212R View Post
Ditto, I have a spare 93 trans with 112,622 miles on it, and a 91 Explorer which needs a front seal. With the age these trucks typically need more work than they are worth. So do judge the value against the repair costs.
how much u want for the trans?
__________________
ramon6682 is offline   Reply With Quote
Old 05-28-2011, 06:54 PM   #9
CDW6212R
Senior Member
 
Join Date: Feb 2004
Location: Knoxville, TN
Posts: 11,919
CDW6212R is an unknown quantity at this point
I'd like $300 for it, it's original and still works. Meaning it hasn't been rebuilt from past problems. It could use rebuilding due to the mileage and expect to last a long time. It has the TransGo VB kit in it that I installed as I did with the 91 Explorer I've got. That A4LD was slipping when I bought the truck, and it was usable when I quit driving that. If I got around to it, the plan was to put the 93 trans in that to sell(the 1991 front seal leaks now).

You would need to come to pick it up, shipping a trans is not easy or cheap. I see now that all of the locations are gone from our posts, I'm in east TN.
__________________
Don

98 Mountaineer 18's Zexel-Torsen diff, suspension work,12.75" x 1.25" rotors etc., 347 4WD soon.
Be American, Buy American(MANUFACTURER)
CDW6212R is offline   Reply With Quote
Old 05-30-2011, 08:20 PM   #10
ramon6682
Junior Member
 
Join Date: May 2011
Posts: 5
ramon6682 is on a distinguished road
Where do u live? And wat exactly does the transgo kit do for it? I jus need to know the town so i can figure how much ill spend goin to get it.
__________________

__________________
ramon6682 is offline   Reply With Quote
Reply

Tags
experience preferred

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help wont start XLT469 3rd Generation Explorers 14 04-21-2009 04:04 PM
X wont start Mike 2nd Generation Explorers 5 09-23-2006 09:47 AM
X wont start 2nd Generation Explorers 0 01-01-1970 12:00 AM
stuck in first gear WONT SHIFT Performance Tuning 0 01-01-1970 12:00 AM
First time X'er, wont be the last though Sport Trac, Mountaineer & Aviator 0 01-01-1970 12:00 AM


All times are GMT -6. The time now is 05:20 AM.



Content Relevant URLs by vBSEO 3.6.0