low beams not working. Not a fuse issue - Ford Explorer Forum - Forums for Ford Explorer Enthusiasts
Ford Explorer Forum - Forums for Ford Explorer Enthusiasts


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-29-2010, 08:18 PM   #1
X98limitedX
Senior Member
 
Join Date: Jun 2005
Location: Woodbury, MN
Posts: 1,029
Send a message via AIM to X98limitedX
Hey guys, 98 x 5.0 the low beam headlights aren't working right now. It use to be that when i turned on the truck they wouldn't turn on but all i had to do was flip on the brights and back to the driving lights for them to turn on. Unfortunately that 'trick' has stopped working. I checked the fuse #33 and it is just fine. all other lights work fine, turn signals, highs etc. What do you guys suggest i take a look at first?

__________________
1998 Black Explorer Limited

30% window tint, clear corners,Tinted Stock tail lights, 3rd brake light decal

Pioneer DEH P2600, Blitz Audio 1000 watt amp,2 Alpine type R subwoofers
X98limitedX is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-29-2010, 09:24 PM   #2
xnewengx76
Senior Member
 
xnewengx76's Avatar
 
Join Date: Dec 2005
Location: Boulder, CO
Posts: 925
Multifunction switch:



http://shop.ebay.com/i.html?_nkw=exp...1&_from=&_ipg=
__________________
-Wes
'04 BMW 325xi - 245,000mi

Retired:
'04 F250 6.0 Turbo Diesel - 205,000mi, Lariat Crew Cab
'97 Explorer 5.0 - 180,000mi, Eddie B, 4" Lift, 32x11.5x15
xnewengx76 is offline   Reply With Quote
Old 11-30-2010, 08:49 AM   #3
Stillaford
Site Team
 
Stillaford's Avatar
 
Join Date: Apr 2005
Location: Arizona
Posts: 4,669
+1 multifunction switch
__________________
"Artists who seek perfection in everything are those who cannot attain it in anything."

- Eugene Delacroix (1798 - 1863)
Stillaford is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-30-2010, 01:37 PM   #4
X98limitedX
Senior Member
 
Join Date: Jun 2005
Location: Woodbury, MN
Posts: 1,029
Send a message via AIM to X98limitedX
i'm gonna pick one up on the way home from work tonight. $50 part and it looks like it takes less then 15 min to repair.
__________________
1998 Black Explorer Limited

30% window tint, clear corners,Tinted Stock tail lights, 3rd brake light decal

Pioneer DEH P2600, Blitz Audio 1000 watt amp,2 Alpine type R subwoofers
X98limitedX is offline   Reply With Quote
Old 12-01-2010, 08:27 AM   #5
X98limitedX
Senior Member
 
Join Date: Jun 2005
Location: Woodbury, MN
Posts: 1,029
Send a message via AIM to X98limitedX
got the part yesterday... $69. Now i'm having a hard time taking the plastic peices off the steering column without taking apart the whole dash. Any hints or tips to avoid this?
__________________
1998 Black Explorer Limited

30% window tint, clear corners,Tinted Stock tail lights, 3rd brake light decal

Pioneer DEH P2600, Blitz Audio 1000 watt amp,2 Alpine type R subwoofers
X98limitedX is offline   Reply With Quote
Old 12-01-2010, 03:28 PM   #6
Stillaford
Site Team
 
Stillaford's Avatar
 
Join Date: Apr 2005
Location: Arizona
Posts: 4,669
Put the parking brake on and shift to low (1st gear) then tilt the column all the way down. You have to kinda pull it out and up, moving it from side to side to clear everything... if that makes any sense.
__________________
"Artists who seek perfection in everything are those who cannot attain it in anything."

- Eugene Delacroix (1798 - 1863)
Stillaford is offline   Reply With Quote
Old 12-01-2010, 05:07 PM   #7
X98limitedX
Senior Member
 
Join Date: Jun 2005
Location: Woodbury, MN
Posts: 1,029
Send a message via AIM to X98limitedX
Quote:

Put the parking brake on and shift to low (1st gear) then tilt the column all the way down. You have to kinda pull it out and up, moving it from side to side to clear everything... if that makes any sense.


thanks for the input... i have everything apart but i can't remove the bottom steering column plastic piece due to the tilt lever. anyway this comes off???
__________________
1998 Black Explorer Limited

30% window tint, clear corners,Tinted Stock tail lights, 3rd brake light decal

Pioneer DEH P2600, Blitz Audio 1000 watt amp,2 Alpine type R subwoofers
X98limitedX is offline   Reply With Quote
Old 12-01-2010, 07:58 PM   #8
99SportX
Senior Member
 
99SportX's Avatar
 
Join Date: Dec 2003
Location: Duluth, MN
Posts: 9,243
Send a message via AIM to 99SportX
The tilt lever is threaded. You have to unscrew it just like a normal bolt. Sometimes they can be tight. I used a rag and a pliers on one before but on others I have just threaded out by hand.
__________________
Eric
99 Explorer Sport 5.0L V8 AWD swap now with 2wd Spindles/Rotors from an 03 Sport Trac
99 Explorer XLT 4.0L SOHC Stock w/ AAL and BFG Rugged Terrain T/A
99 Mountaineer 5.0L V8 AWD

99SportX is offline   Reply With Quote
Old 12-02-2010, 09:35 AM   #9
Stillaford
Site Team
 
Stillaford's Avatar
 
Join Date: Apr 2005
Location: Arizona
Posts: 4,669
I don't remember taking it off... I think I figured out an angle to roll it off from around the lever.
__________________
"Artists who seek perfection in everything are those who cannot attain it in anything."

- Eugene Delacroix (1798 - 1863)
Stillaford is offline   Reply With Quote
Old 12-02-2010, 09:44 AM   #10
X98limitedX
Senior Member
 
Join Date: Jun 2005
Location: Woodbury, MN
Posts: 1,029
Send a message via AIM to X98limitedX
Thanks guys, i was able to fix the switch without removing the tilt lever.
__________________
1998 Black Explorer Limited

30% window tint, clear corners,Tinted Stock tail lights, 3rd brake light decal

Pioneer DEH P2600, Blitz Audio 1000 watt amp,2 Alpine type R subwoofers
X98limitedX is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Low beams not working cellvian106 2nd Generation Explorers | 1995-2001 7 08-03-2017 10:01 AM
which fuse? uglydimple12 Audio / Video / Security 20 06-24-2007 03:13 PM
Foglights on with high beams 2nd Generation Explorers | 1995-2001 0 12-31-1969 07:00 PM
DREAM BEAMS FOR 93 X 1st Generation Explorers | 1991-1994 0 12-31-1969 07:00 PM
I-Beams? Wheels / Tires 0 12-31-1969 07:00 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 04:42 AM.


ExplorerTalk.com is in no way associated with or endorsed by Ford Motor Company.

 

Content Relevant URLs by vBSEO 3.6.0