P0156 - Ford Explorer Forum - Forums for Ford Explorer Enthusiasts
Ford Explorer Forum - Forums for Ford Explorer Enthusiasts


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-03-2018, 10:32 AM   #1
Kenmad
Junior Member
 
Join Date: Jul 2016
Posts: 10
P0156

P0156 Bank 2 sensor2. Where is this located on my 02 6cyl.

Kenmad is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-03-2018, 11:27 PM   #2
J_C
Senior Member
 
Join Date: Apr 2016
Posts: 674
There have been some different oxygen sensor configurations so I can only give you a guess that it's the driver's side, rear of the two sensors, on the pipe from the catalytic converter shortly before where the muffler pipe attaches.

If all else fails, hook up a scan tool capable of live data and you should see the sensor readings for each oxygen sensor so if you unplug the wrong one, you'd have two bad readings instead of only one.
__________________
Please post your vehicle year/model/engine/(n)WD in help topics.

'98 Explorer XLT 4L SOHC 4WD
'14 Explorer XLT 3.5L NA AWD
J_C is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 06:33 AM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.

ExplorerTalk.com is in no way associated with or endorsed by Ford Motor Company.

 

Content Relevant URLs by vBSEO 3.6.0