try posting a How to thread?????? - Ford Explorer Forum - Forums for Ford Explorer Enthusiasts
Ford Explorer Forum - Forums for Ford Explorer Enthusiasts


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-04-2017, 10:49 PM   #1
WCEXPLDR
WCEXPLODER
 
Join Date: Oct 2017
Location: Southern Illinois
Posts: 6
try posting a How to thread??????

Why do my photos not show up in my thread? I've resized all the photos but they still don't show up. This is the most ridiculously complicated posting system on the web!!! Forget it... I don't have the patience...

WCEXPLDR is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-06-2017, 10:57 AM   #2
Tech Admin
Site Team
 
Join Date: Jun 2013
Posts: 1,250
Hey there,

what's the error message when you try to post them?

I've increased the size limit. can you try again?

Lee
Tech Admin is offline   Reply With Quote
Old 11-22-2017, 03:57 PM   #3
generalfirst
Junior Member
 
Join Date: Nov 2013
Posts: 4
I have a 2010 platinum. I recently tool truck to dealer to check transmission programming. I was getting a solid 17 to 18 mpg. Now I can only get 14 to 15 mph. This is all highway miles. Could the dealer have changed something when checking programming of transmission?
generalfirst is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-23-2017, 08:41 AM   #4
Tech Admin
Site Team
 
Join Date: Jun 2013
Posts: 1,250
@generalfirst I think you've posted in the wrong section? This is for issues with the site.

@WCEXPLDR Are you still having issues?

Fergus
Tech Admin is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Posting In Forums BlownPony306 Off Topic 4 10-24-2009 09:52 AM
posting stevefordfreak Off Topic 51 09-05-2006 11:21 PM
Posting Pics pozer69 Forum Admin | News, Updates and Account Help. 6 05-27-2004 01:52 PM
Posting And You... Off Topic 0 12-31-1969 07:00 PM
posting Saleen Explorer XP6/XP8 0 12-31-1969 07:00 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -6. The time now is 11:20 PM.


ExplorerTalk.com is in no way associated with or endorsed by Ford Motor Company.

 

Content Relevant URLs by vBSEO 3.6.0