Explorer Talk banner

transmission

  1. Error P0745

    3rd Generation Explorers | 2002-2005
    Hi all, I just replaced the transmission on my 2003 Explorer a week ago (had it done by someone else) and the car ran perfectly fine. I have had an issue with RPM in the past and it was an ongoing thing, so I went to replace my TPS (Throttle Position Sensor) in hopes it would fix. I ended up...
  2. Noise when initially driving as well as 4WD issue

    2nd Generation Explorers | 1995-2001
    So, I'm hoping someone can help me. I changed the right front wheel bearing about a month ago. After I was done, I now have a sound when driving at first startup. It only happens when turning when first driving, both forwards and backwards. It goes away when driving straight and if you make...
  3. 03 Explorer - Manual Transmission Issue

    3rd Generation Explorers | 2002-2005
    Hey guys. I have a 2003 Ford Explorer Sport XLS RWD 2D 5-Speed Manual. When driving home last night, I was getting ready to take a corner and slid the gear shift down into neutral to coast up to the corner. When I did, I felt a jolt and the truck bogged down as if it was still in gear, while...
  4. Shifter conversion from dash to floor

    2nd Generation Explorers | 1995-2001
    So it's become time to take a look at the tranny. Mine has separated from the block and cause planetary gear issues with some minor slip. The upgrades on the motor has created issues with the rest of the transmission and also the adding of 10 1/2 inch wheels on the rear have also caused the...
  5. Engine replacement issue

    4th Generation Explorers | 2006-2010
    Hey all Im new here just signed up. Heres my issue 2006 explorer 4.0 SOHC engine replacement. Old is out, new engine sitting on pins with a few bell housing bolts installed loosely also motor mounts bolted up loosely. My issue is getting the engine to turn over to try and line up torque...
  6. 2004 4.0 Transmission issues

    3rd Generation Explorers | 2002-2005
    I'm looking for transmission advice. I have a 2004 XLT 4WD with a 4.0. The problem I have is the trans starting holding 1st gear til 3200 rpm, then shifts harder than usual. Also, Overdrive will not engage. The "OD OFF" light is flashing on dash. Scanner showed PO755 Solenoid B malfunction...
  7. 95 Transmission

    Introductions
    I was doing 70 then heard little pop and transmission was slipping real bad engeine still running making a rubbing sound I came to stop tried all gears even put it in 4 wheel drive. It would just slip in all gears. Turned engine off tried restarting and starter was turning fly wheel freely like...
  8. Help PLEASE!

    3rd Generation Explorers | 2002-2005
    A friend of mine has an explorer 2002 aut trans. He hired some joker to put in a transmission and the guy put it in but it wont move... I am now the one to fix it.. lol I need help!! Any ideas will help please?
  9. 08 Transfer case issues?

    4th Generation Explorers | 2006-2010
    I just purchased an 08 Explorer 4x4. Has a 4.0L V6. When I take off, it hits 3rd gear, andbthen the TCS light starts blinking, and it gets sluggish for a moment then starts accelerating again. Also, when the engine is cold, at a steady speed under 45mph, the engine revs down for a moment as if...
  10. no power when at temp

    3rd Generation Explorers | 2002-2005
    My wife's 02 has developed a problem. I'll see how well I can describe it. When the coolant temperature is low the car drives well. As it warms up, (by using the app Torque on my phone, the critical temperature is about 140deg F) it starts loosing power. The engine rev's but the power...
  11. 99 ford explorer 4x4 v6 4.0 OHV

    2nd Generation Explorers | 1995-2001
    I need to know for certain if the transmission from the same vehicle with the same specs except in the sohc version will match up and work properly. Thanks in advance.
  12. help! S.O.S. 5r55e down after VB rebuild

    2nd Generation Explorers | 1995-2001
    First off I love this site, and big thanks goes out to all who help on here. It has helped me out big time! I have a 2000 (11/99) Eddie Bauer 4.0 SOHC with automatic 4wd with 95000miles and the 5r55e tranny. The truck is awesome has given me no major problems (lots of little ones). When I...
  13. Automatic transmission not engaging

    1st Generation Explorers | 1991-1994
    Hi guys. The automatic transmission of my Explorer 92 is having trouble engaging. Sometimes takes a few seconds and some gas pumping. It also fails in 2W. Do you have an idea what it might be? Is this expensive to fix? I have not changed the fluid since I bought it, about a year ago. Thank you...
  14. 02 Explorer Transmission is Dead- Need advice

    3rd Generation Explorers | 2002-2005
    Thanks in advance for your response. I own a 2002 Ford Explorer XLT 4.0 6 Cylinder with 201,000 miles. The vehicle has been well maintained over the years. The transmission just died and needs to be replaced. I have received two quotes of $5900 (from a dealership) and $4400 from a private shop...
  15. Awd help!!

    3rd Generation Explorers | 2002-2005
    My friend has a 2004 awd w/ 4.0 the trans is going out but can't seem to find an trans and transfer case. The transfer case works just fine. My question, is there any other trans that will work with the awd transfer case?
  16. 98' Five speed manual tranny problem

    2nd Generation Explorers | 1995-2001
    I drive a 1998 Explorer 4.0 V6 Five speed manual, recently my electronic switch for 4wd high and low will no longer allow it to engage into 4 high or low on dash I have both the 4wd high and low indicators flashing six times intermittently. and more recent at 30mph a light wheeling sound...
  17. Overheating-Then stopped Running

    Performance Tuning
    I have 2005 model that had been overheating. Detected radiator leak-replaced it. Seemed that fan clutch needed replacing so I did that also. Still overheating. Then while driving it just stopped. Will not turn over and appears that vehicle is almost "gasping" when trying to crank. Could it be my...
  18. Transmission issue - 1994 Explorer

    1st Generation Explorers | 1991-1994
    Hi All- Im a new member to the forum and wanted to first say HI! I have a 1994 Explorer with 175,000 miles on it. About a week ago I was reversing my truck off of a steep incline. After, i was out I parked it and returned about an hour later. As I started to drive I noticed that 1st gear...
  19. Tranny Dropping Please Help

    3rd Generation Explorers | 2002-2005
    I have a 2003 xlt Ford Explorer, the problem i have and happened last summer and was fixed, and now its starting again. What happens is that when i am braking usually around 20 mph there is a loud thump sound or something like that almost like the tranny is dropping. i can feel a little slipping...
  20. Transmission Question 2002 xlt

    3rd Generation Explorers | 2002-2005
    Hi, I am new here and thank you for having me. Down to business, I have an 02 explorer xlt 4.0 with 143k miles on it. The other day it was not shifting right like to get it to shift from 2-3 you had to take your foot off the gas and it would shift then the problem got worse on the way home...
Top