Explorer Talk banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
My friends eddie bowwer explorer wont start or even attemp to crank when the key is in the on passion. the only light that comes on is the airbag light and it flases and a clicken noise comes from under the hood is not the relay or the starter... when i push the brakes the airbag light turnes off...
 

·
Registered
Joined
·
1,014 Posts
Does it make the (starter) solenoid click sound?

First thing I would do (maybe either of you have already) is see if the battery terminals need cleaned. Next I would measure for battery voltage. It should be at least 12.0V (unless it sat a long time, how long has it been since it last ran?) but a battery in good shape should be closer to 12.6V (how old is the battery?).

If the battery is not old but the voltage is low you could either have a parasitic drain (drains lower the lower it is sitting shut off, which it always does to a tiny extent but now too fast) or a failing alternator.

You could try to jump start it to see if that works, (I'd guess you did already but it's worth mentioning anyway) and if it runs, monitor battery voltage (should rise to near 14.4V while running) and then check the voltage once shut off, how fast and how far it drops.

Otherwise, try to dig up a circuit diagram for the starting circuitry. I don't have one for that generation but I do for one generation older and it's probably very similar. AFAIK, the PATS security for those years may have added shutting off the fuel pump in addition to disabling the ignition coils, but did not stop the starter from cranking. Plus a PATS security problem should rapidly blink the security dash light while the key is turned.

I'll wait to hear back from you about what has been checked so far before digging further into potential electrical problems. Check the owners manual for fuse box diagrams and check any fuses that seem related.


Attached is a basic circuit diagram, it's going to be similar to this as most vehicles of this era use this type of setup and this is for one generation older Explorer, but fuse numbers (at least) and maybe wire colors and more circuitry than this could be differences.
 

·
Registered
Joined
·
36 Posts
Wierd question but has anything been done to the shift linkage? Not sure about airbag light but a bad neutral switch will inhibit starting.
 
1 - 3 of 3 Posts
Top