Explorer Talk banner
1 - 10 of 10 Posts

·
Registered
Joined
·
1,216 Posts
Discussion Starter · #1 ·
Just as the above topic states.

It's doing 25MPH in a 55MPH lane!

Time is money.

Also recommend:



-first line

TOPIC

-second line

Author

-third line

Last posted by

THATS ALL



Maybe then you can fit more topics in the forums ticker?

other than that luv the site Rob
 

·
Registered
Joined
·
19,808 Posts
Ok, I'll work on this today, this is something simple enough to change.
 

·
Registered
Joined
·
640 Posts
Don't know if this is relevant, but at work when I am connected via T1 line the ticker goes like hell. At home on the "wicked fast dial up"......
it drags ass. Maybe your connection has more to do with it than the actual ticker speed?
 

·
Registered
Joined
·
7,812 Posts

·
Registered
Joined
·
640 Posts
That's really weird. Honestly, at work it would scroll by like crazy. I haven't been on it there for awhile but I know it was much faster than what I get at home.
:
 

·
Registered
Joined
·
5,238 Posts
I used to have the same issue, but i just set favorites to goto "view posts since last visit".

Works wonders.
 

·
Registered
Joined
·
1,216 Posts
Discussion Starter · #9 ·
Rob

Another suggestion and then I'll stop bothering you so you can put out a fire or something.

As your Site Title reads “ExploreX - Your #1 Ford Explorer source”.



I recommend you keep the "politically incorrect" off the forums ticker, like you do with other topics. If anyone wants to post a comment in "politically incorrect" more power to them but they will need to go to the forums location their selves.



You wouldn’t want to scare any potential customers away if they read kerry vs bush.
 

·
Registered
Joined
·
640 Posts
Just for reference since I mentioned about the ticker speed at work:



T1 connection



Mac G4



OS 9



Internet Explorer



Ticker still goes like hell!
maybe it's a Mac thing?
 
1 - 10 of 10 Posts
Top