Explorer Talk banner
1 - 6 of 6 Posts

·
Registered
Joined
·
268 Posts
Discussion Starter · #1 ·
Hi all,



I was putting some stuff in the back of my Mountaineer today with just the glass opened when I noticed this:







and on the other side:







Has anyone else had this same problem with the plastic cracking around the rivets? I am going to take it to the dealer on Monday to see what they have to tell me about it. It's this kind of stuff that irratates me.



Thanks

Chad
 

·
Registered
Joined
·
1,069 Posts
Just went out and looked at mine. No cracks at all.
 

·
Registered
Joined
·
268 Posts
Discussion Starter · #3 ·
Yea, that is what I expect most responces will be. I just ran up the street to the mini mart where I know the owner and asked her if I could take a look at her 02 Explorer and there were no cracks on hers either.
 

·
Registered
Joined
·
6,767 Posts
Yeah, that obviously occurred at the factory. Those things happen sometimes and I'm sure the dealer will get you right.
 

·
Registered
Joined
·
6,041 Posts
Wow thats strange, It looks like the rivets were too tight .

I know mine doesnt have any cracks since I took them off and had them painted, I did notice that the paint under them had already rubbed through in a coulpe of places which I didnt like, that will eventualy cause a rust problem I just put some pieces of windshield tape where the missing paint was so hopefully it wont rub through again.



I know they had a problem with the tailgate cracking in the center where the emblem goes but havent see the side mouldings crack, I will keep my eye out.
 
1 - 6 of 6 Posts
Top