Explorer Talk banner
1 - 11 of 11 Posts

·
Registered
Joined
·
351 Posts
Discussion Starter · #1 ·

·
Registered
Joined
·
19,808 Posts
When I click on them, it takes a little bit for the file to load but then Quicktime plays the file. You could "right click and save as" the file to play it locally on your computer. I'll add that as an instruction above the links.
 

·
Registered
Joined
·
19,808 Posts
You need Quicktime. I just tried to view them and they worked for me
 

·
Registered
Joined
·
6,767 Posts
Not working for me, either, and I do have Quicktime. It tries to load in Windows Media Player.
 

·
Registered
Joined
·
7,812 Posts
The second one doesn't work for me. It doesn't exist actually. Like the link is broken. The first and third work fine for me. They both play in Real Player.
 

·
Registered
Joined
·
19,808 Posts
The second one doesn't work for me. ?It doesn't exist actually. ?Like the link is broken. ?The first and third work fine for me. ?They both play in Real Player.
Second link had an extra HTML tag in there that threw the file location off. Fixed. All the videos work for me, and load in Quicktime...



If some of you are just clicking on the file name, I suggest that you right click > save as. You should be doing that anyway...
 

·
Registered
Joined
·
794 Posts
The videos still arent working for me. I have tried to just clikc them normally, right click and save as, and when it does download ti only giv me a 19.5 kb file that when I try to open in WMP says it cannot. And when I try changing the filename extension from .avi to .mov it just has a nice picture of this site saying I cannot remote link to videos from the site. I would really like to see these videos as I am still in the rocess of putting together the final compilation video for our trucks. I have been asking for vids for over 2 years now. And just possibly got a few more, and it would be nice if I could see them. Anyone got any way to fix this or something???
 
1 - 11 of 11 Posts
Top