Explorer Talk banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello everyone
I swapped vehicles with my new girlfriend and drove her 02 Explorer home to replace her rear struts.
I noticed the whine right away and heard it all the way home (50 miles ) at every speed
it only whines when i press down on the gas pedal, when i let off it and coast it is completely silent
anyone else ever have this issue? she told me its been making that noise for awhile at least 5 months now
hers is 4wd, 4.6L, automatic
Im hoping its just low on diff oil, havent been back to take a look yet and i dont know if its a limited slip or not yet either
shes driving it to the gulf coast next weekend so im hoping to figure it out and fix it before she leaves
thanks for any help
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks ralfnada
one side was just replaced a couple months ago, maybe the other side is going now?
I will check
 

·
Registered
Joined
·
1 Posts
Hello everyone
I swapped vehicles with my new girlfriend and drove her 02 Explorer home to replace her rear struts.
I noticed the whine right away and heard it all the way home (50 miles ) at every speed
it only whines when i press down on the gas pedal, when i let off it and coast it is completely silent
anyone else ever have this issue? she told me its been making that noise for awhile at least 5 months now
hers is 4wd, 4.6L, automatic
Im hoping its just low on diff oil, havent been back to take a look yet and i dont know if its a limited slip or not yet either
shes driving it to the gulf coast next weekend so im hoping to figure it out and fix it before she leaves
thanks for any help
How many miles on it? May be just pinion ring gear wear.
 

·
Registered
Joined
·
6 Posts
Hello everyone
I swapped vehicles with my new girlfriend and drove her 02 Explorer home to replace her rear struts.
I noticed the whine right away and heard it all the way home (50 miles ) at every speed
it only whines when i press down on the gas pedal, when i let off it and coast it is completely silent
anyone else ever have this issue? she told me its been making that noise for awhile at least 5 months now
hers is 4wd, 4.6L, automatic
Im hoping its just low on diff oil, havent been back to take a look yet and i dont know if its a limited slip or not yet either
shes driving it to the gulf coast next weekend so im hoping to figure it out and fix it before she leaves
thanks for any help
Ring and pinion are shot. This happens if water gets into diff, heavy towing, infrequent diff service.

You might improve things some if you change diff fluid. Might not depending on how badly scuffed.

You only hear it when power is driving through the pinion, off throttle, the pinion floats lightly against the ring. I doubt this is wheel bearings. WB noise is constant, or increases with turning as this loads one race. Unloads the other.
 
1 - 5 of 5 Posts
Top