Explorer Talk banner
1 - 10 of 10 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
I have a 02 Explorer and when i get to speeds around 45 to 70 every once in a while I will get what feels like the car is stuttering. Lets say as I past 50mph I will feel 3 vibrations through the steering wheel and pedals, then it will go away and then if i continue to accelerate past lets say 65 mph again i will feel the 3 vibrations and it will go away??? Anybody know what this could be??? It only happens in between 45 and 70. TIA
 

·
Registered
Joined
·
5,238 Posts
Could be a few things, i'd check for burnt spark plug wires first off. Maybe a bad spark plug. Try disconnecting your battery for 15 minutes or so.



Are you sure the problem is caused by the use of the gas pedal?



If not, it could be unbalanced tires or driveshaft.
 

·
Registered
Joined
·
6,041 Posts
Welcome

It sounds alot like a tire balance problem, how many miles are on youre vehicle? Did you have the tires replaced of balanced recently? If you feel the vibration in the steering wheel at those speeds you could try and rotate the tires from front to back and check it again, if the vibration goes away from the steering wheel and pedals and maby from the back then it is a tire balance issue, also check to see if youre tires are cupping on the edges.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #5 ·
i have 21000 miles on my explorer with tires being rotated and balanced every 6,000 miles...my last balance was in dec. but i did feel the vibration before that. I only feel it through the steering wheel and gas pedals since it only happens while im accelerating past a certain speed. My tires don't look cupped, they actually look brand new, only had 1 flat tire since purchased in may of 02, although that flat did occur in dec also when i started feeling this vibration, but would that affect it? It was patched up by ford and two weeks later i had the tires rotated and balanced.



What would disconnectiong the battery do??? Should I disconnect the positive or the negative?? and how would i do that? how would i tell if the spark plug wire is burnt? sorry im not good with cars. lol
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #6 ·
also i assume the spark plug wires are the numbered ones??? I noticed that one of them is out of order is it suppose to be that way? It goes in this order



From back left to right

1 2 3



From front left to right

5 6 4





does that seem correct? why would it be out of order like that?
:





BTW its the 4.0 V6.
 

·
Registered
Joined
·
5,238 Posts
I'm not sure on your model, but i'm certain the way they are on is the right way, or you'd really know.



Disconnecting the battery resets the computer, in some instances it cures little problems that the computer remembers. This only helps if the truck is stuttering, i threw two ideas out there, because from your description, i couldn't tell if it was and engine or drivetrain issue.



With your second description, sounds more like unbalanced tires, if the steering wheel vibrates it's usually the front tires, If the seats vibrate and you hear noise it's usually the back tires.



Rarely can you visually see an unbalanced tire.



Take the fronts off, and have them balanced, it should only cost you about 7 bucks a wheel.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #9 ·
but i felt it before and after balancing of the tires??? maybe its just the stroke of my luck that one is still unbalanced...next oil change im due for the rotation and balancing ill post if it fixes it. Thanks for your help guys
 
1 - 10 of 10 Posts
Top